Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Error installing SVN
07-11-2017, 11:47 PM, (This post was last modified: 07-11-2017, 11:47 PM by xenos.)
Post: #11
RE: Error installing SVN
That error message tells me that you are missing libode-dev (if you are on a Debian based system).



Reply
07-12-2017, 04:34 AM,
Post: #12
RE: Error installing SVN
Yeah, but libode-dev is installed
Reply
07-12-2017, 10:27 AM, (This post was last modified: 07-12-2017, 10:28 AM by xenos.)
Post: #13
RE: Error installing SVN
Which OS are you using? Which version of libode?



Reply
07-12-2017, 11:13 AM,
Post: #14
RE: Error installing SVN
I'm using Ubuntu 16.04

Code:
libode-dev is already the newest version (2:0.13.1+git20150309-2).
Reply
07-12-2017, 03:46 PM,
Post: #15
RE: Error installing SVN
I also have Ubuntu 16.04 and it works fine for me, I have exactly the same version of libode-dev: 2:0.13.1+git20150309-2.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)